Warning: Can't synchronize with repository "(default)" (No changeset 96d22ec3fa3ef6de3ea8dc0d7d398adc9aa071cf in the repository). Look in the Trac log for more information.

Ticket #320 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

frameworkd in fso-testing depends on libpython2.5-1.0 - libpython2.6-1.0 is installed

Reported by: digger Owned by: mickey
Priority: critical Milestone:
Component: packaging/distribution Version:
Keywords: Cc:

Description

Frameworkd 0.8.4.9+gitrc44aa4c4067ecd680ec9523bdb67a25f23a6c57f-r3 in FSO-Testing depends on libpython2.5-1.0. Python 2.6 is now installed in FSO-Testing.

Change History

comment:1 Changed 5 years ago by digger

Sorry to be more specific frameworkd cannot be installed

comment:2 Changed 5 years ago by mickey

  • Status changed from new to closed
  • Resolution set to fixed

Bumped it for python 2.6, should appear in the feed soon; thanks.

Note: See TracTickets for help on using tickets.