Opened 6 years ago

Closed 6 years ago

#320 closed defect (fixed)

frameworkd in fso-testing depends on libpython2.5-1.0 - libpython2.6-1.0 is installed

Reported by: digger Owned by: mickey
Priority: critical Milestone:
Component: packaging/distribution Version:
Keywords: Cc:


Frameworkd in FSO-Testing depends on libpython2.5-1.0. Python 2.6 is now installed in FSO-Testing.

Change History (2)

comment:1 Changed 6 years ago by digger

Sorry to be more specific frameworkd cannot be installed

comment:2 Changed 6 years ago by mickey

  • Resolution set to fixed
  • Status changed from new to closed

Bumped it for python 2.6, should appear in the feed soon; thanks.

Note: See TracTickets for help on using tickets.