Warning: Can't synchronize with repository "(default)" (No changeset 96d22ec3fa3ef6de3ea8dc0d7d398adc9aa071cf in the repository). Look in the Trac log for more information.

Ticket #180 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 5 years ago

DNS servers should be configured default

Reported by: anonymous Owned by: mickey
Priority: minor Milestone:
Component: documentation Version:
Keywords: Cc:

Description

I think that there should be by default DNS servers configured. OpenDNS could be okey. So you don't have to do this step: http://wiki.openmoko.org/wiki/USB_Networking#Configure_Default_Neo_DNS

And I'm not sure what component this is, so I let it be documentation.

Change History

comment:1 Changed 5 years ago by mickey

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #181.

Note: See TracTickets for help on using tickets.