Warning: Can't synchronize with repository "(default)" (No changeset 96d22ec3fa3ef6de3ea8dc0d7d398adc9aa071cf in the repository). Look in the Trac log for more information.

Ticket #172 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

fso-gpsd initscript

Reported by: rhn@… Owned by: mickey
Priority: trivial Milestone:
Component: framework/general Version:
Keywords: Cc:

Description

Fso-gpsd initscript is packaged with no execution rights as of current testing update. This might prevent it from being run on startup (it never ran though).

Change History

comment:1 Changed 6 years ago by mickey

  • Status changed from new to closed
  • Resolution set to fixed

Seems to be correct here: root@om-gta02:/etc/init.d# ls -la fso-gpsd -rwxr-xr-x 1 root root 1068 Jan 1 1970 fso-gpsd

Note: See TracTickets for help on using tickets.