Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#127 closed enhancement (fixed)

iobgxxu

Reported by: jluebbe@… Owned by: anonymous
Priority: critical Milestone: milestone5
Component: packaging/distribution Version: milestone4
Keywords: ut72t35 Cc:

Description

Moved from OM Track #1969

If the messagebox is empty, the message-icon is disabled.
This will make it impossible to create a new message.

I changed the init-function of zhone to enable the icon, and that resolved the issue, even if it's a quick hack.

diff --git a/src/zhone b/src/zhone
index 07101a3..47d6529 100755
--- a/src/zhone
+++ b/src/zhone
@@ -101,7 +101,7 @@ class pyphone_main(edje_group):
         self.targets = {
             "phone": False,
             "contacts": False,
-            "sms": False,
+            "sms": True,
             "location": False,
             "configuration": True,
         }

Change History (3)

comment:1 Changed 6 years ago by jluebbe@…

  • Owner changed from mickey to anonymous
  • Status changed from new to assigned

comment:2 Changed 6 years ago by mickey

This is most likely just an artefact of the startup handshaking which was broken until yesterday. Should be fixed already, but please double-check.

comment:3 Changed 6 years ago by sillern

  • Resolution set to fixed
  • Status changed from assigned to closed

You are correct, the issue is fixed.

Note: See TracTickets for help on using tickets.